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How can I add a new user/staff?
Login to SASSCO POS Back Office > Staff> Add.
-

Enter Staff name (will appear on dockets)
Enter a number as a password (login number)
Select access level: manager, employee, employee with discount or employee with till access.
Save.

What is the Roster section used for?
Priority list box determines the sorting of employees when you print a roster.
Therefore, employees with priority 1 will appear on top of the list.
A Phone number is used to send roster via SMS (Australia Only!)
What is the default screen used for?
If you want staff to view different screens upon login (based on different times), you can select:
-

The menu number (from 1 to 4)
The Category (from 1 to 6)

How do I delete staff?
SASSCO POS doesn’t allow you to change staff name after they’ve been entered in the system.
If you wish to delete staff: Login > Staff > Modify > Select a Staff name > Select > ‘Delete Staff’ in red,
then click Okay to confirm.

How do I add a customer?
Login to SASSCO POS Back Office > Customer > Add.
-

Enter customer name (required)
Other information is optional.

Note: if you have a pizza shop for example and you use Delivery. Enter the delivery address.
They will appear by default when you select customer while creating an order
What is loyalty screen used for?
SASSCO POS offers different loyalty programs.
For example, you can add a customer, add to their account and recharge their account on a monthly
basis. The recharge link might go into negative figure (e.g: -$10.00), however, once you recharge
account it will go back to positive (providing you enter a number higher than the negative figure)
Other options include printing transactions on your receipt printer, enter a loyalty card number (if you
use a barcode scanner and your members have membership loyalty cards).
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What is loyalty Points screen used for?
Points will accumulate based on customer spending. Each dollar will give your customer 10 points. You
can redeem these points by clicking ‘Use Points’.
Optional: you can give customers a $10 voucher for every 1000 point. (Vouchers are discussed later in
this user manual)
What is ‘organize usuals’ screen used for?
If your recurring customer often buys the same item(s) from you, you can add their order to prepopulate upon selecting the customer. You will need the order ID of the ‘usual’ order, and a nickname
for the order. You can have as many ‘usuals’ as you want!

How do I add a voucher?
Login to SASSCO POS Back Office > General > Add Voucher
-

Enter a 6 digit voucher number, e.g: 123456
Enter a customer name
Enter a voucher value, e.g: 100 for $100.00
Select an expiry date
Save

Note: to redeem a gift voucher, process your table order in SASSCO POS Front Office then click pay.
Once you’re in the Pay Table order section, select ‘Gift Voucher’. Search by voucher ID then click the find
button. Select the amount you wish to use then click Save.
How do I delete a voucher?
Login to SASSCO POS Back Office > General > Modify Voucher
Search by a voucher ID or customer name then click select.
Click ‘Delete Gift Voucher’

How do I add a category to the left menu?
Login to SASSCO POS Back Office > Product > Setup Homepage
-

Select an empty category from the left, click rename.
Enter the new category name
Click ‘Save Category’
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How do I add my new product to the home screen?
Login to SASSCO POS Back Office > Product > Setup Homepage
-

Select an empty box from the middle of the screen (not left, category)
Click ‘Select Product’
Find your product from the list then click ‘Select’
Select a background color (optional)
Click Save.

How do I delete a product from the home screen?
Login to SASSCO POS Back Office > Product > Setup Homepage
-

Click the product you wish to delete
Tick ‘Delete’
Save

Note: if you wish to delete a category, click rename from the left, tick ‘Delete’ then save category.

How do I add a popup?
Login to SASSCO POS Back Office > Product > Manage Popups
-

-

-

From the first box on the left, click Add New. Enter a popup name, e.g: my popup.
Click to select the newly added popup name (my popup) then click Select.
From the second box, click Add New. Enter a popup category name, e.g: size.
Click to select the newly added popup category name (size) then click Select.
Note: If you wish the popup to remain open, before clicking select, tick ‘keep popup open until
skip’
From the third box, click Add New. Here you can enter you different sizes.
Click Add New from the third box, enter your first popup selection, e.g: small then click OK.
Note: if you wish to charge extra when customers select small, enter the additional amount, e.g:
0.5 for $0.50. Click OK.
Click Add New from the third box, enter you second popup selection, e.g: medium then click OK
Enter 1 for $1.00. Click OK

That’s it. You have created a new popup called ‘my popup’ that will ask end user to select size. Under
size there are 2 selections: small and medium that will charge $0.50 and $1.00 respectively.
The last step would be to allocate this popup to a product (later in this user manual).

SASSCO Pty Ltd: www.sassco.com.au | Support: www.sassco.com.au/support/

How do I add a popup for Waiter POS ** new
Login to SASSCO POS Back Office > Product > Modify Product > Select a product > Waiter POS Popup
Important: Type 1 and Type 2 are “select 1 option” only. Type 3 is usually used for Remove “multiple
selection”. Type 4 is also “multiple selections”.
-

Next to Type 1, enter: Milk
Under Type 1 enter: Skim (then in the extras boy enter 0)
Under Type 1 enter Soy (then in the extras boy enter 0.5) – 50 cents extra
Next to Type3, enter: Remove
Under Type 3, enter: NO Milk, then enter 0
Next t to Type 4, enter: Options
Under Type 4, enter: EX. Shot then enter 0.5
Under Type 4, enter: Weak then enter 0
Under Type 4, enter: Decaf then enter 0

Once the above is saved, you will notice on the Waiter POS, when you select a coffee product, it will ask
you to select “Milk”, then a “Remove” selection and also a “Options” list where you can multiple select
options.
Note: If you wish to apply the same popup for another product, simply search for the new product, click
Waiter POS Popup, select from the drop down menu the item with the same popup options, then click
“Delete then populate”. The software will populate all the fields for you.
How do I delete a popup?
Login to SASSCO POS Back Office > Product > Manage Popups
-

Double click to delete a popup name from the left.
Click Okay in the next screen to confirm.

How do I add an item to the Modifer List?
Login to SASSCO POS Back Office > Product > Modifiers
-

Click an ‘empty’ box.
Enter an append name, e.g: Cheese
Enter additional cost, e.g: 0.5 to charge $0.50 when selecting Cheese
Optional: select a background color from the list.
Click Save.
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Note: in order to use these appends, add an item to your order using SASSCO POS, click Append from
the bottom of the page, click Ex, No or Alg (for allergy) then select an append item. If you select No,
there will be no additional charges to the item total.
How do I delete a Modifier item?
Login to SASSCO POS Back Office > Product > Modifiers. (Append is extremely useful if you want to add
text to your items in cart. The more items you have in Appends the easier the software is)
-

Click an append item.
Tick ‘Delete’
Click Save.

How do I add a product?
Login to SASSCO POS Back Office > Product > Add Product
-

Enter a product name (required)
Select a category from the list (or enter a new one by typing in the list box)
Tick ‘ignore stock’
Enter your selling total inc. GST to the Inc. Tax box of Sale (RRP)
Tick a printer that you wish to print this item to, e.g: Kitchen, Coffee, Pizza etc..
Optional: select an Item Category, this will format the kitchen/coffee docket. E.g: Entrée: item 1,
item 2, then some space before Mains: item 1, item 2 etc…
Click Select Location to select a Location for your newly added product on the home screen.
Optional: Click Miscellaneous tab: Enter your cost total inc. GST to the Inc. Tax box
Optional: Click Miscellaneous tab: Select a Popup Name from the list
Click Save.

Note: Item name, category, stock and selling price inc. GST are required.
How do I add a Pizza item?
Follow the simple steps shown above then:
-

Click the third tab: Sandwich / Pizza
Tick ‘Is Sandwich Or Pizza’
Click Size to enter your different sizes
Enter a size name, e.g: small.
Enter a price (additional cost for selecting the size), e.g: 0.5 for $0.50
Click Add.

Do the same for Base, Toppings, Additional and Condiments.
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How do I modify a product?
Login to SASSCO POS Back Office > Product > Modify
-

Search for your product by name, ID, barcode or category (from the list on left)
Highlight your product then click Select.
Here, you can modify your product, e.g: change product description, price etc.. then click Save.

How do I delete a product?
Login to SASSCO POS Back Office > Product > Modify
-

Search for your product by name, ID, barcode or category (from the list on left)
Highlight your product then click Select.
Click ‘Delete Product’
Click Okay to confirm or Escape on your keyboard to cancel.

How do I add a promotion?
Login to SASSCO POS Back Office > Product > Promotions.
-

Tick ‘enable feature’
Enter a number in the quantity text box, e.g: 10 if you wish for your customer to receive 1 free
item after every 10 purchased items.
Select a Category from the list box.
Click ‘Save as New Promotion’

Note: you can only have 1 promotion at any time. Creating a new promotion will erase all data from
previous promotions.

How do I recall a previously ‘paid’ order? (Feature only available using SASSCO Front Office)
It often happens that your staffs pay off the wrong table! Re-calling an order will set the table back as
unpaid, here’s how:
Login to SASSCO POS Front Office > Re-Call Order
-

Double click to recall each invoice that belongs to your table (From top left). Click Okay to
confirm or Escape on your keyboard to cancel.
Note: a table might have 3 invoices linked to it, you will need to re-call all 3 invoices.
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How do I print a Sales Report?
Login to SASSCO POS Back Office > Report > Sales
-

-

Select your time frame, e.g: from date 1/1/2015 to date 1/6/2015
Click Next
Note: All blue buttons from the left (Product, Staff, Payment Type, Category and Customers) will
print onto a .PDF or .Excel (if installed)).
All white buttons from the middle will print to your receipt printer
Click Product (from the left)
Click .PDF Export!
Select a category or All to export all categories

Your report will display in A4 format. If you wish to print this, simply click the ‘print report’ icon on the
top left hand side of the A4 report, and then select your printer.
Note: if you wish to save a .PDF copy of your report, download any .PDF creator software (e.g: cute PDF
– free) then print your report to the ‘Cute PDF’ printer. Your report will be saved in .PDF format.
How do I find out how much discount my staffs are giving away?
Login to SASSCO POS Back Office > Report > Sales
-

Select your timeframe then click Next
Select ‘Staff Order Discount’ or ‘Staff Item Discount.
Click ‘print to receipt printer’

Note: Order Discount will display all discounts made by your staff for the entire order. The item report
will display discount by item!

How do I export a Stock report?
Login to SASSCO POS Back Office > Report > Sales
-

Select ‘show all items’ or ‘show only items running low in stock’
Click the .PDF icon or the .Excel icon to export your report

Important: this report will only look at items that are NOT ticked as ‘ignore stock’.
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How do I print my end of day/till report? (Feature only available using SASSCO Front Office)
Login to SASSCO POS Front Office > Till Report
-

Click ‘print report’
Confirm that the total amount matches with your till amounts.

How do I close my till? (Feature only available using SASSCO Front Office)
Login to SASSCO POS Front Office > Till Report
-

Click ‘close session’ to start a new session.
Enter a float amount, money left in the till, e.g: 100 for $100.00

Note: If you have more than 1 cash drawer in your café/restaurant, you will need to perform this step
for each of your POS Systems.

How do I record my till expenses? (Feature only available using SASSCO Front Office)
Login to SASSCO POS BFrontack Office > Till Expenses
-

Enter the amount that you are withdrawing from the till, e.g: 100 for $100.00
Enter a note description, e.g: buying some bread. This will appear in the end of day report
Click OK

How do I reserve/book a Table? (Feature only available using SASSCO Front Office)
Login to SASSCO POS Front Office > Add (next to Bookings)
-

Select a time in green
From the left menu, you can change the date (by default it’s today’s date)
Click a table or click “Allocate later”
Note: Click Inside, Outside, Downstairs and Upstairs to view other tables
Enter booking details, covers is used to store the number of people for the reservation.
Select a duration
Optional: enter a note
Click Add

Note: your table will turn to Yellow on your floor map at least half an hour before your reservation is
due.
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How do I delete a reservation/booking? (Feature only available using SASSCO Front Office)
Login to SASSCO POS Front Office > Add
-

Select the date of reservation
Click the Row (line of your booking) to open booking details
Click ‘delete booking’

How do I print my reservation booking for the day?
Login to SASSCO POS Back Office > Report > Reservation
-

Select today’s date (or change it)
Click Next
Select .Receipt Printer or .Excel to export your report /or print it to your receipt printer

How do I add an ingredient item?
Login to SASSCO POS Back Office > Product > Ingredient Control
-

Add New (from the left)
Enter an ingredient name, e.g: tomato
Enter price (per KG), e.g: 10 for $10.00
Select KG from the per list menu
Enter how much stock in KG you currently have, e.g: 50 for 50KGs
Click Save

How do I add ingredients to my final product?
Login to SASSCO POS Back Office > Product > Ingredient Control
-

Click F2 to search for your ‘finished’ product
Highlight your item then click Select
Enter labour cost, e.g: 2 for $2.00
From the ‘select ingredient’ list menu, select an ingredient name, e.g: tomato
Click Add >>
Enter usage, e.g: if you use 0.15 kg of tomato for each serving of your ‘finished’ product, enter
0.15

SASSCO POS will automatically calculate your ingredient cost and finished product profit. This is shown
in the ‘PROFIT’ section.
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How do I print my ‘finished’ product menu report?
Login to SASSCO POS Back Office > Product > Ingredient Control
-

Assuming that you have Microsoft Excel installed on your machine, click .Export menu report
Your newly created report will give you a great in-depth analysis of your items, cost, profit,
popularity etc..

What is Chef’s Report option used for? (under Report > Chef’s report)
At the end of every shift, your chef might want to know how much ‘ingredients’ were used for the
day/night. The Chef’s report will highlight all ingredients used, history of usage and more importantly
how much stock in hand.
This great report can be also used to forecast ingredient usage and monitor ingredient stock and give
you full control of your stock for both, finished goods and ingredients.

How do I add Roster for a Staff member?
Login to SASSCO POS Back Office > Staff > Roster
-

SASSCO POS will display all staff with a column display all 7 days of the week.
Select an empty box next to your staff name (corresponding to your day – column header)
Select from time for shift 1
Select to time for shift 1
Option: select from time and to time for shift 2 if applicable
Click Add

How do I delete a Roster for a Staff member?
Login to SASSCO POS Back Office > Staff > Roster
-

Select the shift you wish to delete by clicking on it
Click Okay to confirm

How do I export roster for a certain day?
Login to SASSCO POS Back Office > Staff > Roster
-

Navigate to your desired day (using the navigator icons on the top right hand side of the screen)
Click ZOOM on your desired day
SASSCO POS will display a good graphic for the day!
Click .Export to export your report to .Excel.
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How do I send my staff their roster via SMS?
SASSCO POS has an embedded feature that allows you to send your staff their roster for the week. But
first, you might want to check if you have enough credits in your SMS account. Each SMS will cost your
12 cents. Contact www. sassco.com.au for more information
Login to SASSCO POS Back Office > Staff Roster
-

Click .SMS from the top left hand side.
Click Send SMS.
That’s it, SASSCO POS will send each one of your staff members an SMS with their roster
dates/times for the upcoming week!

How do I enter my tax invoice header into SASSCO POS?
Login to SASSCO POS Back Office > Tools > Invoice Layout
-

Enter your business name, ABN (required), address and contact number
Click Save

How do I stop SASSCO POS from printing after each sale?
Login to SASSCO POS Back Office > Tools > POS Options
-

Tick OFF to ‘always print receipts’
Click Save

How do I force SASSCO POS to logout after each sale?
Login to SASSCO POS Back Office > Tools > POS Options
-

Tick ON to ‘logout after sale’
Click Save

How do I rename my floor levels?
Login to SASSCO POS Back Office > Tools > POS Options
-

Click ‘Other Options’, second tab from top
Rename your 4 levels, e.g: change inside to ‘front hour’
Click Save
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How do I stop the cash drawer form opening after each sale?
Login to SASSCO POS Back Office > Tools > POS Options
-

Click ‘Other Options’, second tab from left
Tick OFF to ‘always open cash drawer’
Click Save

How do I add my printers?
SASSCO POS offer allows end users to have up to 8 printers linked to the system. First, you will need to
install your receipt printer. Once they are added to your Windows Control Panel, you need to save the
exact spelling of your printers as they appear in Control Panel.
For example if you have 2 printers on the network, 1 is called ‘Epson Kitchen’ and 1 is called ‘Epson
Coffee’, (this is how the names appear on Control Panel), you will need to add 2 printers to SASSCO POS,
here’s how:
Login to SASSCO POS Back Office > Tools > POS Options
-

Select ‘Printers’ tab, third from left
In the first box on the left (next to Kitchen Printer), you will need to enter ‘Epson Kitchen’ (if
your kitchen printer is actually called ‘Epson Kitchen’ in control panel
In the box next to it on the right, you can enter anything of your choice, e.g: Kitchen. This
description will appear when you add your products.
Do the same for the second row, enter ‘Epson Coffee’ and ‘Coffee’
Click Save

How do I rename my tables?
Login to SASSCO POS Back Office > Tools > Rename Tables
-

Enter a new table name next to each number from 1 to 50
Table names must be in CAPS, no spacing is allows, e.g: AB1
Click Save Settings.
Restart SASSCO POS to view changes!

How do I move my tables, change their locations?
Login to SASSCO POS Back Office > Tools > Floor Map Setup
-

Click on a Table and hold the mouse button.
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-

Move your table to your desired location
Un-hold the mouse button.
Close

How do I add some more tables?
SASSCO POS offers 50 standard tables and 50 TAB tables.
If you wish to add a table from 1 to 50:
Login to SASSCO POS Back Office > Tools > Floor Map Setup
-

Drag its number from the bottom right hand side
Drop it as the desired location
Close

How do I change a table style to rounded or rectangular shape?
Login to SASSCO POS Back Office > Tools > Floor Map Setup
-

Double click on your desired table
From the ‘Change Style’ section, select a shape by ticking it.
Click Save

How do I move a table to a different floor?
Login to SASSCO POS Back Office > Tools > Floor Map Setup
-

Double click on your desired table
From the location on the left, click the new location
Close

How do I add additional text to my tax invoice receipts?
Login to SASSCO POS Back Office > Tools > Docket Offers
-

Tick to enable feature
Optional: enter an amount in the ‘exceed’ text box
Enter your docket message as it will appear at the bottom of the receipt.
Option: set expiry date
Click OK.

How do I change quantity of an item on a table order?
Login > click an open table ‘blue’:
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-

Double click your item from the cart
Click + or - from the screen to adjust.
Click apply to save your changes
Note: SASSCO POS will notify your kitchen/coffee of the new change

How do I move my table order to a different table?
Login > click an open table ‘blue’:
-

Click Merge
Click the new table
Note: if you wish to merge to a different table, then click your new open table (in blue)
A receipt is then sent to your kitchen / coffee to notify them of the change.

How do I print my table bill?
Login > click an open table ‘blue’:
-

Click Print to print the bill
The table corresponding to the printed bill will start flashing, a gesture to notify your staff that
the table will soon be available

How do I discount a table order?
Login > click an open table ‘blue’:
-

Click Discount
From the left, select – (to take out money)
Select a % or enter a total amount then click Apply

How do I add more items to my table order?
Login > click an open table ‘blue’:
-

Click Add to Table
Add your new items
Click Send Order

How do I pay a table order?
Login > click an open table ‘blue’ > Pay
If the table order total is for example: $50, and you wish to pay $20 eftpos and $30 cash:
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-

Click 2
Click 0
Click EFTPOS
Click 3
Click 0
Click Cash

How do I allocate a table order to a customer?
Login > click an open table ‘blue’ > Pay
-

Click Search Customers
Highlight your customer, click Select
Click Account
Note: if not enough credit, the account will go into negative figures

How do I pay a table order using a Gift Voucher?
Login > click an open table ‘blue’ > Pay
-

Click Gift Voucher
Enter a voucher ID, e.g: 123456
Click the find icon
Enter the amount you wish to use
Click Save

I made a mistake while paying a table order, how do I clear my entered amounts?
Login > click an open table ‘blue’ > Pay
-

Click Clear Pay

How do I split a table order bill?
SASSCO POS offers a great and easy way to split a table order bill. Let’s say that you have 3 items on a
table order, and you wish to split it to 2 bills (2 different people are paying):
Login > click an open table ‘blue’ > Pay > Split Bill
-

While BILL 1 is ticked, selected, click an item from the left
SASSCO POS will move it to BILL 1
Click BILL 2
Select the other 2 items (remaining on the left cart)
Click BILL 1, click Cash or Eftpos to pay it off
Click BILL 2, click Cash or Eftpos to pay it off

SASSCO Pty Ltd: www.sassco.com.au | Support: www.sassco.com.au/support/

YOUTUBE TRAINING VIDEOS
Videos here: https://goo.gl/7fSIHT

TICKET SUPPORT
We’re online 24/7, submit your ticket for instant replies here: https://sassco.com.au/support/

SASSCO PTY LTD
Sydney
Level 32, 101 Miller Street, North Sydney, NSW 2060
02 8912 2115
Melbourne
Level 2, 710 Collins St, Docklands, VIC 3008
1300 789 832
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